Merry X-Max Everybody! HoHoHo, Santa is here with the Pro Tweaker for LFS 0.6E

As the title says, we decided to give you a prerelease version of the Pro Tweaker for the LFS version 0.6E with some new featured like process selector and Plugin Selector(Slickmod for now, more to come).

Note that this is not the final version so it has some bugs, some of them being left intentionally by us.
Some short info on how to use it: Open the .exe file, click no on the update notification message, click on "Attach to Process" and look for LFS process/window, select it and click Attach button. Now everything is like on older versions of Pro Tweaker (http://www.lfs-tweak.com/2011/06/lfs-06b-pro-tweak-v14.html)
The SlickMod can only be activated for now as it is a test feature, but final version will have activate/deactivate option plus other plugins and options for them.

Enjoy: http://goo.gl/5G4Ae

26 comments:

  1. It does not work online because I'm on a server with Tweak authorized and tells me that the car does not match

    ReplyDelete
  2. make a tweaked 0.6e dedi exe......

    ReplyDelete
    Replies
    1. k thanks keep me posted or add me on facebook https://www.facebook.com/dub.burnout

      Delete
  3. i have a question why does my tweak say that i have one valve missing? the tweak stop working can you help?


    ReplyDelete
    Replies
    1. you left one box empty or you have modded lfs.exe or wrong version

      Delete
    2. what can i do i try install it again for 0.6b but it wont work

      Delete
    3. it keep saying one missing valuve but the issue nothing load when i start it

      Delete
    4. you are using wrong lfs version...use 0.6E

      Delete
  4. What do I need to do with the slicks .dll for it to work? thanks

    ReplyDelete
    Replies
    1. put it in the same folder with the twaek .exe and go to the last tab in tweak program to activate it.

      Delete
  5. I'm having problems running the tweak. It shows the .net error of unable to connect to the remote server.

    The problem shouldnt be .net, since it's round 4.0 atm for me. Also I tried reinstalling and repairing .net, but that didn't work either...

    Any ideas what to do? NewTweakOrder for instance works for me... :/

    ReplyDelete
    Replies
    1. you sure you have lfs version 0.6E cause NTO is for 0.6B from what I know

      Delete
    2. I have both 0.6B and 0.6E. But thats not the case, since the tweak should open up anyways...

      I'm having this problem with the older versions of your tweak aswell

      Delete
  6. How do you config Steer Lock with this tweak? Cant seem to find it =P
    Thanks

    ReplyDelete
    Replies
    1. you don't have steering lock on this tweak...future version will have

      Delete
  7. Get BOV Selection, turbo spool, traction control, 2step

    ReplyDelete
  8. I love this tweak, keep up the good work. looking forward to the full version release!!

    ReplyDelete
  9. can I tweak the XRT? I'm new at this tweak so I don't know a shit

    ReplyDelete
    Replies
    1. can someone help me :P

      Delete
  10. where do i put the slickmod plugin

    ReplyDelete
  11. Nice job, works like a charm even with "old" tweak files I made with 0.6B version!
    Can I ask when will be available the full version with all other plugins (like Steer Lock/Tyres Cooling/Rims Manager)? Not that I want to press you, take your time, but I just cannot use the tweak for 0.6B anymore 'cause it does not work, so I upgraded LFS to 0.6E.
    Thanks anyway!

    ReplyDelete